のえら

技術備忘とかメモとか.間違いはつっこんでいただきたい所存.

rails インストール時のメッセージが個人的にツボった

のでメモしておくだけ。

Fetching: rdoc-3.12.2.gem (100%)
Depending on your version of ruby, you may need to install ruby rdoc/ri data:

<= 1.8.6 : unsupported
 = 1.8.7 : gem install rdoc-data; rdoc-data --install
 = 1.9.1 : gem install rdoc-data; rdoc-data --install
>= 1.9.2 : nothing to do! Yay!

なんだこのテンション、くそかわ