のえら

技術備忘とかメモとか.間違いはつっこんでいただきたい所存.

Ubuntu12.04でFirefoxのバージョンを下げたい

railsで画面テストしてたらCapybaraのバージョンが最新のFirefoxのバージョンと合わなくて(?)ブラウザが動かなくなったのでFirefoxのバージョンを下げることに。。
#ほんとに原因がバージョンなのか調べてない

http://www.liberiangeek.net/2012/04/how-to-install-previous-versions-of-firefox-in-ubuntu-12-04-precise-pangolin/
探したらここに詳しく載ってた!